RubyGems Navigation menu

rubyserial-with-blocking 0.2.3

FFI Ruby library for RS-232 serial port communication

Versions:

  1. 0.2.3 - April 23, 2015 (17.5 KB)
Show all versions (2 total)

Runtime Dependencies (1):

  • ffi ~> 1.9.3
  • Development Dependencies (1):

    Owners:

    Authors:

    • Adrian Zankich, Theron Boerner, Javier Cervantes, Dirk Lüsebrink

    SHA 256 checksum:

    7cd5df36b5b72d57a314b0aa8d8204bbb376882a586df1902c2addb5a70230b2

    Total downloads 1,798

    For this version 1,676

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 0

    Links: