RubyGems Navigation menu

rubyntlm 0.5.3

Ruby/NTLM provides message creator and parser for the NTLM authentication.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.6.3 - January 27, 2021 (32 ko)
  2. 0.6.2 - April 24, 2017 (32 ko)
  3. 0.6.1 - September 15, 2016 (30,5 ko)
  4. 0.6.0 - February 16, 2016 (30,5 ko)
  5. 0.5.3 - January 22, 2016 (27 ko)
Voir toutes les versions (16)

Dépendances de Development (4):

pry >= 0
rake >= 0
rspec >= 2.11
simplecov >= 0

Propriétaires:

Auteurs:

  • Kohei Kajimoto, Paul Morton

Total de contrôle SHA 256:

67b102621103d59f80553c5f9924c7def90ae3c98b404495dd3411d557d1bb48

Total de téléchargements 55 781 800

Pour cette version 73 000

License:

MIT

Version de Ruby requise: >= 1.8.7

Liens: