RubyGems Navigation menu

rubyntlm 0.5.1

Ruby/NTLM provides message creator and parser for the NTLM authentication.

バージョン履歴:

  1. 0.6.2 - April 24, 2017 (32KB)
  2. 0.6.1 - September 15, 2016 (30.5KB)
  3. 0.6.0 - February 16, 2016 (30.5KB)
  4. 0.5.3 - January 22, 2016 (27KB)
  5. 0.5.2 - July 20, 2015 (27KB)
  6. 0.5.1 - June 23, 2015 (26.5KB)
全てのバージョンを表示 (全15項目)

Development依存性 (4):

  • pry >= 0
  • rake >= 0
  • rspec >= 2.11
  • simplecov >= 0
  • オーナー:

    作者:

    • Kohei Kajimoto, Paul Morton

    SHA 256チェックサム:

    1814dc5d4073ad669bef9dcb1ae554ce0d504dcde5e930f0941b35036f224620

    累計ダウンロード数 18,717,064

    現行バージョン 22,854

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 1.8.7

    リンク集: