RubyGems Navigation menu

rubyjedi-soap4r 1.5.8.01

An updated implementation of SOAP 1.1 for Ruby 1.8 and 1.9.

Versions:

  1. 2.0.2.1 - June 29, 2015 (110 KB)
  2. 1.5.8.20100619003610 - June 19, 2010 (260 KB)
  3. 1.5.8.20100616125722 - June 16, 2010 (258 KB)
  4. 1.5.8.01 - May 12, 2010 (276 KB)
Show all versions (5 total)

Runtime Dependencies (1):

  • httpclient >= 2.1.1
  • Owners:

    Authors:

    • NAKAMURA, Hiroshi

    SHA 256 checksum:

    194ea4beae87b07759de71b216608f65a181675b15e90be04a7e21148346850a

    Total downloads 79,710

    For this version 13,446

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: