RubyGems Navigation menu

rubyipmi 0.10.0

Provides a library for controlling IPMI devices using pure ruby code

Versions:

  1. 0.10.0 - April 10, 2015 (58 KB)
  2. 0.9.3 - April 10, 2015 (57.5 KB)
  3. 0.9.2 - March 19, 2015 (57.5 KB)
  4. 0.9.1 - March 11, 2015 (56 KB)
  5. 0.9.0 - March 09, 2015 (56 KB)
Show all versions (15 total)

Development Dependencies (9):

  • bundler >= 1.1.5
  • coveralls >= 0
  • highline >= 0
  • jeweler ~> 2.0.1
  • pry >= 0
  • pry-rescue >= 0
  • rake >= 0
  • rdoc ~> 3.12
  • rspec ~> 3.1
  • Owners:

    Authors:

    • Corey Osman

    SHA 256 checksum:

    98917a2c2d392b1a67ff7ab99827e1521a7cf8ac96696c5646b3dbf6a7be51e9

    Total downloads 159,548

    For this version 114,180

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    LGPLv2.1

    Required Ruby Version: >= 0

    Links: