RubyGems Navigation menu

rubygems-update 3.0.4

A package (also known as a library) contains a set of functionality that can be invoked by a Ruby program, such as reading and parsing an XML file. We call these packages 'gems' and RubyGems is a tool to install, create, manage and load these packages in your Ruby environment. RubyGems is also a client for RubyGems.org, a public repository of Gems that allows you to publish a Gem that can be shared and used by other developers. See our guide on publishing a Gem at guides.rubygems.org

版本列表:

  1. 3.2.0.rc.1 - July 07, 2020 (924.0 KB)
  2. 3.1.4 - June 03, 2020 (924.5 KB)
  3. 3.1.3 - May 04, 2020 (923.5 KB)
  4. 3.1.2 - December 20, 2019 (922.0 KB)
  5. 3.1.1 - December 16, 2019 (921.5 KB)
  6. 3.0.4 - June 14, 2019 (837.0 KB)
显示所有 (173 个版本)

Development 依赖关系 (6):

  • builder ~> 3.0
  • minitest ~> 5.0
  • rake ~> 12.0
  • rdoc ~> 6.0
  • rubocop ~> 0.60.0
  • simplecov ~> 0
  • 所有者:

    作者:

    • Jim Weirich, Chad Fowler, Eric Hodel, Luis Lavena, Aaron Patterson, Samuel Giddins, André Arko, Evan Phoenix, Hiroshi SHIBATA

    SHA 256 checksum:

    8d2e3358c89d0d49a6f5dcab97ae4747369adfc8e47279113d3c2bb3e5e65350

    下载总次数 366,188,570

    这个版本 14,425,482

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可s:

    Ruby, MIT

    需要的 Ruby 版本: >= 2.3.0

    相关链接: