RubyGems Navigation menu

ruby_traverser 0.2.1

traverse a ruby code model and optionally mutate it along the way using a nice rubyish DSL

Versions:

  1. 0.2.1 - April 29, 2010 (14.5 KB)
  2. 0.2.0 - April 28, 2010 (14 KB)
  3. 0.1.1 - April 28, 2010 (14 KB)
  4. 0.1.0 - April 28, 2010 (13.5 KB)

Runtime Dependencies (1):

  • ripper2ruby >= 0.0.2
  • Development Dependencies (1):

  • rspec >= 2.0.0
  • Owners:

    Authors:

    • Kristian Mandrup

    SHA 256 checksum:

    66e211c9f3004283ff440582ee03e294a02f330859e5f3f34cb787075b7ccaa2

    Total downloads 12,764

    For this version 3,866

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: