RubyGems Navigation menu

ruby_parser-legacy 1.0.0

ruby_parser-legacy includes the ruby 1.8 and 1.9 parsers from ruby_parser (now removed) and plugs them into the existing system.

版本列表:

  1. 1.0.0 - March 15, 2019 (142.5 KB)

Runtime 依赖关系 (1):

Development 依赖关系 (5):

  • hoe ~> 3.17
  • minitest ~> 5.11
  • oedipus_lex ~> 2.5
  • racc ~> 1.4.6
  • rdoc >= 4.0, < 7
  • 所有者:

    作者:

    • Ryan Davis

    SHA 256 checksum:

    48640bde72f25f88fe7ed9ab766609caab9777f749b0a3df673c7e0408aed0d5

    下载总次数 47,048

    这个版本 47,048

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: