RubyGems Navigation menu

ruby_checker 1.1.0

Ruby interpreter and version checker.

Versions:

  1. 1.1.0 - March 30, 2020 (23.5 KB)
  2. 1.0.0 - March 28, 2020 (23 KB)

Development Dependencies (6):

  • bundler ~> 2.1.4
  • git_validation_task ~> 1.1.0
  • minitest ~> 5.14.0
  • rake ~> 13.0.1
  • rubocop ~> 0.80.1
  • rubocop-minitest ~> 0.8.0
  • Owners:

    Pushed by:

    Authors:

    • Miquel Sabaté Solà

    SHA 256 checksum:

    36e6c1c38750fb67b47be846458151e9d569645c9c794451af9c728eb1231afb

    Total downloads 840

    For this version 535

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    LGPL-3.0

    Required Ruby Version: >= 2.3

    Links: