RubyGems Navigation menu

ruby-vips 2.1.3

ruby-vips is a binding for the libvips image processing library. It is fast and it can process large images without loading the whole image in memory.

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 2.2.1 - February 21, 2024 (68KB)
  2. 2.2.0 - October 18, 2023 (67.5KB)
  3. 2.1.4 - November 20, 2021 (65.5KB)
  4. 2.1.3 - August 23, 2021 (65.5KB)
  5. 2.1.2 - May 06, 2021 (65.5KB)
全てのバージョンを表示(全48件)

Runtime依存関係 (1):

ffi ~> 1.12

Development依存関係 (5):

bundler >= 1.0, < 3
rake ~> 12.0
rspec ~> 3.3
standard >= 0
yard ~> 0.9.11

所有者:

プッシュ者:

作者:

  • John Cupitt

SHA 256チェックサム:

= クリップボードにコピー コピー完了!

累計ダウンロード数 54,438,093

このバージョンのみ 2,014,327

ライセンス:

MIT

必要なRubyのバージョン: >= 2.0.0

リンク: