RubyGems Navigation menu

ruby-requests 0.0.1.a1

A library for HTTP requests that aims to provide the same API as the Requests library in Python

Versions:

  1. 0.0.1.a1 - August 02, 2018 (20.5 KB)

Runtime Dependencies (1):

Development Dependencies (3):

  • rspec ~> 3.7
  • rubocop ~> 0.54.0
  • simplecov ~> 0.15
  • Owners:

    Authors:

    • Daniel Hones

    SHA 256 checksum:

    43a84178b8d1f7260eee9382710224600e711818dd10cb5a1a507d2f029391d7

    Total downloads 568

    For this version 568

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Required Rubygems Version: > 1.3.1

    Links: