RubyGems Navigation menu

ruby-puppetdb 3.0.1

A higher level query language for PuppetDB.

Versions:

  1. 3.0.1 - October 30, 2017 (20.5 KB)
  2. 3.0.0 - October 20, 2017 (20.5 KB)
  3. 2.3.0 - March 24, 2017 (20 KB)
  4. 2.2.0 - September 14, 2016 (19.5 KB)
  5. 2.1.1 - December 14, 2015 (18.5 KB)
Show all versions (33 total)

Runtime Dependencies (3):

  • chronic >= 0
  • json >= 0
  • puppet < 5.0.0, >= 3.0.0
  • Development Dependencies (8):

    Owners:

    Authors:

    • Erik Dalen

    SHA 256 checksum:

    b07610db107de0ae0e70af325047eed58c4b2fc97281f3e8debe337dd8ba7590

    Total downloads 84,913

    For this version 1,056

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache v2

    Required Ruby Version: >= 0

    Links: