RubyGems Navigation menu

ruby-maven 3.3.12

maven support for ruby DSL pom files. MRI needs java/javac installed.

Versions:

  1. 3.3.12 - June 14, 2016 (10 ko)
  2. 3.3.11 - April 30, 2016 (10 ko)
  3. 3.3.10 - February 17, 2016 (10 ko)
  4. 3.3.9 - February 04, 2016 (10 ko)
  5. 3.3.8 - November 05, 2015 (8,5 ko)
Voir toutes les versions (47)

Dépendances de Runtime (1):

Dépendances de Development (2):

  • minitest ~> 5.3
  • rake ~> 10.3
  • Propriétaires:

    Auteurs:

    • Christian Meier

    Total de contrôle SHA 256:

    7241167c620c040a1686a3d4c6f67bc2ae803e8d97d56f7d6c55e6ef183a00ce

    Total de téléchargements 1 708 081

    Pour cette version 1 364 705

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    EPL

    Version de Ruby requise: >= 0

    Liens: