RubyGems Navigation menu

ruby-maven 3.3.11

maven support for ruby DSL pom files. MRI needs java/javac installed.

版本列表:

  1. 3.3.12 - June 14, 2016 (10.0 KB)
  2. 3.3.11 - April 30, 2016 (10.0 KB)
  3. 3.3.10 - February 17, 2016 (10.0 KB)
  4. 3.3.9 - February 04, 2016 (10.0 KB)
  5. 3.3.8 - November 05, 2015 (8.5 KB)
显示所有 (47 个版本)

Runtime 依赖关系 (1):

Development 依赖关系 (2):

  • minitest ~> 5.3
  • rake ~> 10.3
  • 所有者:

    作者:

    • Christian Meier

    SHA 256 checksum:

    11d41bfa7d95acd15a94d92e42a9c2d1b1aaa4141dcebe5d4a7e3445eed2329d

    下载总次数 1,720,254

    这个版本 22,567

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    EPL

    需要的 Ruby 版本: >= 0

    相关链接: