RubyGems Navigation menu

ruby-lxc 1.2.1

Ruby-LXC is a Ruby binding for the liblxc library, allowing Ruby scripts to create and manage Linux containers.

Versions:

  1. 1.2.3 - July 10, 2018 (15 KB)
  2. 1.2.2 - October 24, 2016 (15 KB)
  3. 1.2.1 - January 04, 2016 (15 KB)
  4. 1.2.0 - June 13, 2014 (14 KB)
  5. 1.1.1 - June 06, 2014 (14 KB)
Show all versions (9 total)

Development Dependencies (3):

Owners:

Authors:

  • Andre Nathan

SHA 256 checksum:

94ed0ab101fa4a65c9b1bce71bf7b9bb8e1c6d4b61a9ce6d731154e656f4bcee

Total downloads 21,510

For this version 1,986

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 0

Links: