RubyGems Navigation menu

ruby-hl7 1.3.1

A simple library to parse and generate HL7 2.x messages

Versões:

  1. 1.3.2 - March 18, 2020 (50 KB)
  2. 1.3.1 - December 10, 2019 (49 KB)
  3. 1.3.0 - July 02, 2019 (48,5 KB)
  4. 1.2.3 - April 18, 2018 (33 KB)
  5. 1.2.2 - January 30, 2018 (32 KB)
Mostrar todas as versões (17)

Development Dependencies (6):

  • bundler ~> 1.17
  • pry >= 0
  • rake ~> 11.0
  • rdoc ~> 3.12
  • rspec ~> 2.99
  • simplecov ~> 0.15
  • Donos:

    Pushed by:

    Autores:

    • Mark Guzman

    SHA 256 checksum:

    87b99cc0ddf012c56417eba0e6f8a0e96536868ac998381c35421fdd35126d56

    Total de downloads 348.077

    Desta versão 12.914

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 1.8.6

    Links: