RubyGems Navigation menu

rubocop_auto_corrector 0.4.4

Run `rubocop --autocorrect && git commit` with each cop.

Versions:

  1. 0.4.4 - June 01, 2022 (10,5 ko)
  2. 0.4.3 - November 18, 2021 (10,5 ko)
  3. 0.4.2 - April 23, 2021 (10,5 ko)
  4. 0.4.1 - July 10, 2020 (10,5 ko)
  5. 0.4.0 - July 07, 2020 (10 ko)
Voir toutes les versions (10)

Dépendances de Runtime (1):

  • rubocop >= 1.3.0
  • Dépendances de Development (10):

    Propriétaires:

    Pushed by:

    Auteurs:

    • sue445

    Total de contrôle SHA 256:

    d047454b80c7d66136b0b8fcc1a830df50586b16316be2bc9049af3d6ecd7d8e

    Total de téléchargements 44 121

    Pour cette version 1 380

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.6.0

    New versions require MFA: true

    Version published with MFA: true

    Liens: