RubyGems Navigation menu

rubocop-ruby2_7 1.0.6

Links dependency on minimum Ruby version to maximum RuboCop version

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.0.6 - June 13, 2023 (21.5 KB)
  2. 2.0.5 - June 05, 2023 (21.5 KB)
  3. 2.0.4 - May 22, 2023 (21 KB)
  4. 2.0.3 - May 21, 2023 (21 KB)
  5. 2.0.2 - May 19, 2023 (21 KB)
  6. 1.0.6 - June 08, 2022 (13 KB)
Show all versions (18 total)

Runtime Dependencies (1):

rubocop ~> 1.30.1

Development Dependencies (2):

rake >= 0
rspec >= 0

Owners:

Pushed by:

Authors:

  • Peter Boling

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 18,103

For this version 6,645

License:

MIT

Required Ruby Version: >= 2.7.0

New versions require MFA: true

Version published with MFA: true

Links: