RubyGems Navigation menu

rubocop-rspec 2.8.0

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Versiones:

  1. 2.11.1 - May 18, 2022 (72,5 KB)
  2. 2.11.0 - May 18, 2022 (72,5 KB)
  3. 2.10.0 - April 19, 2022 (72 KB)
  4. 2.9.0 - February 28, 2022 (71 KB)
  5. 2.8.0 - January 24, 2022 (70,5 KB)
Mostrar todas las versiones (90 total)

dependencias de Runtime (1):

  • rubocop ~> 1.19
  • dependencias de Development (6):

    Propietarios:

    Subida por:

    Autores:

    • John Backus, Ian MacLeod, Nils Gemeinhardt

    SHA 256 checksum:

    98cfc44d5ec2339454556ee2125871e87a5dfdb73bc652bcc479e719c731385c

    Total de descargas 77.527.458

    Para esta versión 910.222

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.5.0

    Requires MFA accounts: true

    Enlace: