RubyGems Navigation menu

rubocop-rspec 2.5.0

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

版本列表:

  1. 2.8.0 - January 24, 2022 (70.5 KB)
  2. 2.7.0 - December 26, 2021 (70.0 KB)
  3. 2.6.0 - November 08, 2021 (69.0 KB)
  4. 2.5.0 - September 21, 2021 (69.0 KB)
  5. 2.4.0 - June 09, 2021 (68.0 KB)
显示所有 (86 个版本)

Runtime 依赖关系 (1):

  • rubocop ~> 1.19
  • Development 依赖关系 (7):

    所有者:

    Pushed by:

    作者:

    • John Backus, Ian MacLeod, Nils Gemeinhardt

    SHA 256 checksum:

    cd9d051f075b2164ca753609bf1dd344bafc98684d38b1f0d322a818d61ffb0c

    下载总次数 64,209,679

    这个版本 954,097

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.5.0

    Requires MFA accounts: 2.7.0

    相关链接: