RubyGems Navigation menu

rubocop-rspec 2.28.0

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 3.0.1 - June 11, 2024 (85,5 KB)
  2. 3.0.0 - June 11, 2024 (85,5 KB)
  3. 3.0.0.pre - June 10, 2024 (85 KB)
  4. 2.31.0 - June 07, 2024 (93,5 KB)
  5. 2.30.0 - June 03, 2024 (93 KB)
  6. 2.28.0 - March 29, 2024 (92 KB)
Mostrar todas las versiones (127 total)

dependencias de Runtime (4):

Propietarios:

Subida por:

Autores:

  • John Backus, Ian MacLeod, Nils Gemeinhardt

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 162.440.044

Para esta versión 231.118

Licencia:

MIT

Versión de Ruby requerida: >= 2.7.0

Nuevas versiones requieren AMF: true

Versión publicada con AMF: true

Enlace: