RubyGems Navigation menu

rubocop-rspec 2.25.0

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.26.1 - January 05, 2024 (91.5 KB)
  2. 2.26.0 - January 04, 2024 (91.5 KB)
  3. 2.25.0 - October 27, 2023 (90.5 KB)
  4. 2.24.1 - September 23, 2023 (90.5 KB)
  5. 2.24.0 - September 08, 2023 (90.5 KB)
Show all versions (116 total)

Runtime Dependencies (3):

rubocop ~> 1.40

Owners:

Pushed by:

Authors:

  • John Backus, Ian MacLeod, Nils Gemeinhardt

SHA 256 checksum:

083f8a0481dbb9969b2a9eae85670a454fe91d46812e6ec97b34e7f6227b99f3

Total downloads 147,280,742

For this version 3,391,733

License:

MIT

Required Ruby Version: >= 2.7.0

New versions require MFA: true

Version published with MFA: true

Links: