RubyGems Navigation menu

rubocop-rspec 2.15.0

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.27.0 - February 29, 2024 (94.5 KB)
  2. 2.26.1 - January 05, 2024 (91.5 KB)
  3. 2.26.0 - January 04, 2024 (91.5 KB)
  4. 2.25.0 - October 27, 2023 (90.5 KB)
  5. 2.24.1 - September 23, 2023 (90.5 KB)
  6. 2.15.0 - November 03, 2022 (85 KB)
Show all versions (117 total)

Runtime Dependencies (1):

rubocop ~> 1.33

Owners:

Pushed by:

Authors:

  • John Backus, Ian MacLeod, Nils Gemeinhardt

SHA 256 checksum:

a476c7671bbeabc9706068be0aa0443a559db6d2b84bfdc582fe65f64b1d455e

Total downloads 147,741,606

For this version 2,215,846

License:

MIT

Required Ruby Version: >= 2.6.0

New versions require MFA: true

Version published with MFA: true

Links: