RubyGems Navigation menu

rubocop-rspec 2.13.0

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Versions:

  1. 2.18.1 - January 19, 2023 (84 ko)
  2. 2.18.0 - January 16, 2023 (84 ko)
  3. 2.17.1 - January 16, 2023 (87,5 ko)
  4. 2.17.0 - January 13, 2023 (87,5 ko)
  5. 2.16.0 - December 13, 2022 (86,5 ko)
  6. 2.13.0 - September 12, 2022 (79 ko)
Voir toutes les versions (104)

Dépendances de Runtime (1):

rubocop ~> 1.33

Propriétaires:

Pushed by:

Auteurs:

  • John Backus, Ian MacLeod, Nils Gemeinhardt

Total de contrôle SHA 256:

a604472501350457f5d18c31d5c1a24a5b0c69dcbff7e10de76dc0ba724044ac

Total de téléchargements 99 867 635

Pour cette version 1 605

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 2.6.0

New versions require MFA: true

Version published with MFA: true

Liens: