RubyGems Navigation menu

rubocop-rspec 1.38.1

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Versions:

  1. 2.12.1 - July 03, 2022 (74 KB)
  2. 2.12.0 - July 02, 2022 (74 KB)
  3. 2.11.1 - May 18, 2022 (72.5 KB)
  4. 2.11.0 - May 18, 2022 (72.5 KB)
  5. 2.10.0 - April 19, 2022 (72 KB)
  6. 1.38.1 - February 15, 2020 (59 KB)
Show all versions (92 total)

Runtime Dependencies (1):

  • rubocop >= 0.68.1
  • Development Dependencies (5):

  • rack >= 0
  • rake >= 0
  • rspec >= 3.4
  • simplecov < 0.18
  • yard >= 0
  • Owners:

    Pushed by:

    Authors:

    • John Backus, Ian MacLeod, Nils Gemeinhardt

    SHA 256 checksum:

    b15e88e3d7e941ede3361629c6da664a912db594d9e63f1e7d43510d7be7b5fb

    Total downloads 82,630,122

    For this version 3,073,756

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    New versions require MFA: true

    Links: