RubyGems Navigation menu

rubocop-rspec 1.2.2

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Versiones:

  1. 2.11.1 - May 18, 2022 (72,5 KB)
  2. 2.11.0 - May 18, 2022 (72,5 KB)
  3. 2.10.0 - April 19, 2022 (72 KB)
  4. 2.9.0 - February 28, 2022 (71 KB)
  5. 2.8.0 - January 24, 2022 (70,5 KB)
  6. 1.2.2 - February 26, 2015 (14,5 KB)
Mostrar todas las versiones (90 total)

dependencias de Development (4):

  • rake ~> 10.1
  • rspec ~> 3.0
  • rubocop ~> 0.24
  • simplecov ~> 0.8
  • Propietarios:

    Autores:

    • Ian MacLeod, Nils Gemeinhardt

    SHA 256 checksum:

    2e42875d010b6f92d79c2910b4b65df31f5db17819978626ab4056cde7076d7a

    Total de descargas 77.533.443

    Para esta versión 31.922

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 1.9.3

    Requires MFA accounts: true

    Enlace: