RubyGems Navigation menu

rubocop-rspec 1.1.0

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Versions:

  1. 2.11.1 - May 18, 2022 (72.5 KB)
  2. 2.11.0 - May 18, 2022 (72.5 KB)
  3. 2.10.0 - April 19, 2022 (72 KB)
  4. 2.9.0 - February 28, 2022 (71 KB)
  5. 2.8.0 - January 24, 2022 (70.5 KB)
  6. 1.1.0 - June 25, 2014 (13.5 KB)
Show all versions (90 total)

Runtime Dependencies (1):

  • rubocop ~> 0.23
  • Development Dependencies (3):

  • rake ~> 10.1
  • rspec ~> 3.0
  • simplecov ~> 0.8
  • Owners:

    Authors:

    • Ian MacLeod, Nils Gemeinhardt

    SHA 256 checksum:

    d7c0cf8bc6b16797936508da122a96d0601b7bd525ba92450a211b6dd52a293e

    Total downloads 74,715,447

    For this version 9,772

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.2

    Requires MFA accounts: true

    Links: