RubyGems Navigation menu

rubocop-rails 2.24.0

Automatic Rails code style checking tool. A RuboCop extension focused on enforcing Rails best practices and coding conventions.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 2.25.0 - May 17, 2024 (107 KB)
  2. 2.24.1 - March 25, 2024 (105 KB)
  3. 2.24.0 - March 03, 2024 (105 KB)
  4. 2.23.1 - December 25, 2023 (105 KB)
  5. 2.23.0 - December 16, 2023 (105 KB)
Mostrar todas las versiones (87 total)

dependencias de Runtime (4):

activesupport >= 4.2.0
rack >= 1.1
rubocop >= 1.33.0, < 2.0
rubocop-ast >= 1.31.1, < 2.0

Propietarios:

Subida por:

Autores:

  • Bozhidar Batsov, Jonas Arvidsson, Yuji Nakayama

SHA 256 checksum:

12178267ef2f6503e22c26d05b3ec58545a67fac25ceed55d54af479d51977cc

Total de descargas 151.577.136

Para esta versión 1.017.768

Licencia:

MIT

Versión de Ruby requerida: >= 2.7.0

Nuevas versiones requieren AMF: true

Versión publicada con AMF: true

Enlace: