RubyGems Navigation menu

rubocop-ogat 2.8.1

Default RuboCop configuration for OGAT Ruby projects

Versions:

  1. 2.8.1 - September 09, 2020 (8.5 KB)
  2. 2.8.0 - September 08, 2020 (8.5 KB)
  3. 2.7.2 - August 25, 2020 (8.5 KB)
  4. 2.7.1 - August 25, 2020 (8.5 KB)
  5. 2.7.0 - August 25, 2020 (8.5 KB)
Show all versions (106 total)

Runtime Dependencies (5):

Development Dependencies (6):

  • bundler ~> 1.16
  • rake ~> 13.0
  • rspec ~> 3.0
  • rubocop-rails = 2.8.0
  • rubocop-rspec = 1.43.2
  • standard = 0.6.0
  • Owners:

    Pushed by:

    Authors:

    • Elliot Bowes, Tom Crouch

    SHA 256 checksum:

    8d779f1240fc4f19924b2ea65a3b18ecf39d6c914b97a01fba556dfc356242a2

    Total downloads 60,871

    For this version 2,991

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: