RubyGems Navigation menu

rubocop-jekyll 0.11.0

A RuboCop extension to enforce common code style in Jekyll and Jekyll plugins

版本列表:

  1. 0.11.0 - March 19, 2020 (7.0 KB)
  2. 0.10.0 - June 16, 2019 (7.0 KB)
  3. 0.9.0 - March 18, 2019 (7.0 KB)
  4. 0.8.0 - February 20, 2019 (7.0 KB)
  5. 0.7.0 - February 10, 2019 (7.0 KB)
显示所有 (12 个版本)

Runtime 依赖关系 (2):

  • rubocop >= 0.68.0, < 0.81.0
  • rubocop-performance ~> 1.2
  • 所有者:

    Pushed by:

    作者:

    • Ashwin Maroli

    SHA 256 checksum:

    de3860c65d7ea11a424424c52123f2bba87f81afb0f6b5c18bed5dd848ad857d

    下载总次数 14,057

    这个版本 1,959

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.3.0

    相关链接: