RubyGems Navigation menu

rubocop-jekyll 0.6.0

A RuboCop extension to enforce common code style in Jekyll and Jekyll plugins

Versions:

  1. 0.11.0 - March 19, 2020 (7 KB)
  2. 0.10.0 - June 16, 2019 (7 KB)
  3. 0.9.0 - March 18, 2019 (7 KB)
  4. 0.8.0 - February 20, 2019 (7 KB)
  5. 0.7.0 - February 10, 2019 (7 KB)
  6. 0.6.0 - January 23, 2019 (7 KB)
Show all versions (12 total)

Runtime Dependencies (1):

  • rubocop >= 0.57.2, < 0.64.0
  • Owners:

    Authors:

    • Ashwin Maroli

    SHA 256 checksum:

    7dc6a096817d53a2f20cbd5fb2a290372086250752f60594f3c5d106b575a929

    Total downloads 13,048

    For this version 406

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: