RubyGems Navigation menu

rubocop-i18n 2.0.2

RuboCop rules for detecting and autocorrecting undecorated strings for i18n (gettext and rails-i18n)

Versiones:

  1. 3.0.0 - December 14, 2020 (20 KB)
  2. 2.0.2 - May 19, 2020 (20 KB)
  3. 2.0.1 - August 20, 2019 (20 KB)
  4. 2.0.0 - November 29, 2018 (20 KB)
  5. 1.3.1 - September 21, 2018 (20 KB)
Mostrar todas las versiones (10 total)

dependencias de Runtime (1):

  • rubocop ~> 0.51
  • dependencias de Development (6):

  • bundler >= 1.17.3
  • pry ~> 0.13.1
  • rake >= 12.3.3
  • rb-readline ~> 0.5.5
  • rspec ~> 3.0
  • rubocop ~> 0.51
  • Propietarios:

    Subida por:

    Autores:

    • Puppet, Brandon High, TP Honey, Helen Campbell

    SHA 256 checksum:

    7e6ea6bd7abec201c135a64c9a6697c8c7129565213546987e838b034775f122

    Total de descargas 1.761.777

    Para esta versión 112.041

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 0

    Enlace: