RubyGems Navigation menu

rubocop-graphql 1.0.1

A collection of RuboCop cops to improve GraphQL-related code

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.5.3 - July 05, 2024 (22 KB)
  2. 1.5.2 - June 01, 2024 (22 KB)
  3. 1.5.1 - March 31, 2024 (22 KB)
  4. 1.5.0 - January 06, 2024 (22 KB)
  5. 1.4.0 - July 31, 2023 (21.5 KB)
  6. 1.0.1 - March 13, 2023 (20 KB)
Show all versions (54 total)

Runtime Dependencies (1):

rubocop >= 0.87, < 2

Development Dependencies (3):

bundler ~> 2.0
rake ~> 13.0
rspec ~> 3.9

Owners:

Pushed by:

Authors:

  • Dmitry Tsepelev

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 21,333,155

For this version 92,736

License:

MIT

Required Ruby Version: >= 2.5

Links: