RubyGems Navigation menu

rubocop-graphql 0.14.6

A collection of RuboCop cops to improve GraphQL-related code

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.2.0 - May 06, 2023 (21 KB)
  2. 1.1.1 - March 31, 2023 (20,5 KB)
  3. 1.1.0 - March 24, 2023 (20,5 KB)
  4. 1.0.1 - March 13, 2023 (20 KB)
  5. 1.0.0 - February 26, 2023 (20 KB)
  6. 0.14.6 - August 31, 2022 (17,5 KB)
Mostrar todas as versões (48)

Runtime Dependencies (1):

rubocop >= 0.87, < 2

Development Dependencies (3):

bundler ~> 2.0
rake ~> 13.0
rspec ~> 3.9

Donos:

Pushed by:

Autores:

  • Dmitry Tsepelev

SHA 256 checksum:

b40f2cbac9990ece44eb85eec5c5ae04fca1e197c07c790ac1ca60600b55bdad

Total de downloads 11.453.492

Desta versão 1.374.582

Licença:

MIT

Versão Requerida do Ruby: >= 2.5

Links: