RubyGems Navigation menu

rubocop-emotionsar 1.0.0

Provides basic configuration for rubocop to be used in Ruby on Rails projects. It also provides performance, rails, minitest and rake extensions

Versions:

  1. 1.0.0 - April 20, 2020 (7 KB)

Runtime Dependencies (5):

Development Dependencies (2):

  • bundler ~> 2.1
  • rake ~> 13.0
  • Owners:

    Pushed by:

    Authors:

    • Roger Bagué

    SHA 256 checksum:

    53a4955c06fe8e51853b38d8525ecdc7d8731bce4886c4938b319a26885f28ac

    Total downloads 406

    For this version 406

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: