RubyGems Navigation menu

rubocop-discourse 3.0

Custom rubocop cops used by Discourse

版本列表:

  1. 3.0 - September 26, 2022 (13.0 KB)
  2. 2.6.0 - September 26, 2022 (13.0 KB)
  3. 2.5.0 - December 01, 2021 (13.0 KB)
  4. 2.4.2 - June 07, 2021 (12.0 KB)
  5. 2.4.1 - November 06, 2020 (12.0 KB)
显示所有 (18 个版本)

Runtime 依赖关系 (2):

  • rubocop >= 1.1.0
  • rubocop-rspec >= 2.0.0
  • Development 依赖关系 (2):

  • rake ~> 13.0
  • rspec >= 0
  • 所有者:

    Pushed by:

    作者:

    • Discourse Team

    SHA 256 checksum:

    384cfddd41d19ab956f25a9c75b6a5e2d172769e80f3d28bcf61cf8b0ef7daa9

    下载总次数 262,930

    这个版本 91

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: