RubyGems Navigation menu

rubocop-discourse 3.7.0

Custom rubocop cops used by Discourse

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 3.7.1 - February 29, 2024 (18,5 ko)
  2. 3.7.0 - February 28, 2024 (18,5 ko)
  3. 3.6.1 - February 01, 2024 (13,5 ko)
  4. 3.6.0 - December 15, 2023 (13,5 ko)
  5. 3.5.1 - December 15, 2023 (13,5 ko)
Voir toutes les versions (32)

Dépendances de Runtime (5):

activesupport >= 6.1
rubocop >= 1.59.0
rubocop-capybara >= 2.0.0
rubocop-rspec >= 2.25.0

Dépendances de Development (2):

rake ~> 13.1.0
rspec ~> 3.12.0

Propriétaires:

Pushed by:

Auteurs:

  • Discourse Team

Total de contrôle SHA 256:

1626018e31e309daf0251598e6d538cc933b34c152fc0c10efe787930abbde44

Total de téléchargements 563 593

Pour cette version 608

License:

MIT

Version de Ruby requise: >= 0

Liens: