RubyGems Navigation menu

rubocop-discourse 3.4.1

Custom rubocop cops used by Discourse

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.7.0 - February 28, 2024 (18.5 KB)
  2. 3.6.1 - February 01, 2024 (13.5 KB)
  3. 3.6.0 - December 15, 2023 (13.5 KB)
  4. 3.5.1 - December 15, 2023 (13.5 KB)
  5. 3.5.0 - December 12, 2023 (13.5 KB)
  6. 3.4.1 - November 14, 2023 (13.5 KB)
Show all versions (31 total)

Runtime Dependencies (2):

rubocop >= 1.1.0
rubocop-rspec >= 2.0.0

Development Dependencies (2):

rake ~> 13.0
rspec >= 0

Owners:

Pushed by:

Authors:

  • Discourse Team

SHA 256 checksum:

b4f0b28246863f2dd9b38e6b2bfb0eb4c0b027f56cf472f9d96fd6415a2e0395

Total downloads 519,876

For this version 11,791

License:

MIT

Required Ruby Version: >= 0

Links: