RubyGems Navigation menu

rubocop-discourse 2.6.0

Custom rubocop cops used by Discourse

版本列表:

  1. 3.0.3 - January 06, 2023 (13.0 KB)
  2. 3.0.2 - January 06, 2023 (13.0 KB)
  3. 3.0.1 - December 20, 2022 (13.5 KB)
  4. 3.0 - September 26, 2022 (13.0 KB)
  5. 2.6.0 - September 26, 2022 (13.0 KB)
显示所有 (21 个版本)

Runtime 依赖关系 (2):

rubocop >= 1.1.0
rubocop-rspec >= 2.0.0

Development 依赖关系 (2):

rake ~> 13.0
rspec >= 0

所有者:

Pushed by:

作者:

  • Discourse Team

SHA 256 checksum:

d41e47d9cecedf0c3fba13ac134de47c30009486fc2c1106c1a2c2f5def3881b

下载总次数 345,722

这个版本 220

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 0

相关链接: