RubyGems Navigation menu

rubocop-discourse 2.4.0

Custom rubocop cops used by Discourse

Versions:

  1. 2.5.0 - December 01, 2021 (13 KB)
  2. 2.4.2 - June 07, 2021 (12 KB)
  3. 2.4.1 - November 06, 2020 (12 KB)
  4. 2.4.0 - October 30, 2020 (12 KB)
  5. 2.3.2 - September 03, 2020 (12 KB)
Show all versions (16 total)

Runtime Dependencies (2):

  • rubocop >= 1.1.0
  • rubocop-rspec >= 2.0.0.pre
  • Development Dependencies (2):

  • rake ~> 13.0
  • rspec >= 0
  • Owners:

    Pushed by:

    Authors:

    • David Taylor

    SHA 256 checksum:

    2573182ad5533cd6742d67a00bef90bd5c3bec007749ee9d49500349662a7e0f

    Total downloads 262,347

    For this version 1,895

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: