RubyGems Navigation menu

rubocop-discourse 2.2.0

Custom rubocop cops used by Discourse

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.6.1 - February 01, 2024 (13.5 KB)
  2. 3.6.0 - December 15, 2023 (13.5 KB)
  3. 3.5.1 - December 15, 2023 (13.5 KB)
  4. 3.5.0 - December 12, 2023 (13.5 KB)
  5. 3.4.1 - November 14, 2023 (13.5 KB)
  6. 2.2.0 - June 17, 2020 (11.5 KB)
Show all versions (30 total)

Runtime Dependencies (2):

rubocop >= 0.69.0
rubocop-rspec >= 1.39.0

Development Dependencies (2):

rake ~> 13.0
rspec >= 0

Owners:

Pushed by:

Authors:

  • David Taylor

SHA 256 checksum:

efdc45288a1ce2dc828481182c788a17d484890d5e59289a5fb6f6b8fef1e929

Total downloads 516,575

For this version 9,840

License:

MIT

Required Ruby Version: >= 0

Links: