RubyGems Navigation menu

rtsp 0.4.5

This library intends to follow the RTSP RFC document (2326) to allow for working with RTSP servers. For more information see: http://www.ietf.org/rfc/rfc2326.txt

Versions:

  1. 0.4.5 - October 22, 2013 (35 KB)
  2. 0.4.4 - July 02, 2013 (35 KB)
  3. 0.4.3 - November 21, 2012 (267 KB)
  4. 0.4.2 - November 21, 2012 (267 KB)
  5. 0.4.1 - November 14, 2012 (498 KB)
Show all versions (14 total)

Runtime Dependencies (3):

  • parslet >= 1.1.0
  • rtp >= 0.1.3
  • sdp ~> 0.2.6
  • Development Dependencies (6):

  • bundler >= 0
  • cucumber >= 1.1.0
  • rake >= 0.8.7
  • rspec >= 2.5.0
  • simplecov >= 0.4.0
  • yard >= 0.6.0
  • Owners:

    Authors:

    • Steve Loveless, Mike Kirby, Sujin Philip

    SHA 256 checksum:

    570411fc2577b075adac0402b4075f430326e47d7f3c1d37e4d73078bf16e612

    Total downloads 31,998

    For this version 5,011

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: