RubyGems Navigation menu

rspec_api_documentation 6.1.0

Generate API docs from your test suite

版本列表:

  1. 6.1.0 - October 03, 2018 (28.0 KB)
  2. 6.0.0 - August 23, 2018 (28.0 KB)
  3. 5.1.0 - September 27, 2017 (22.5 KB)
  4. 5.0.0 - June 06, 2017 (22.5 KB)
  5. 4.9.0 - December 08, 2016 (20.0 KB)
显示所有 (34 个版本)

Runtime 依赖关系 (3):

  • activesupport >= 3.0.0
  • mustache >= 0.99.4, ~> 1.0
  • rspec ~> 3.0
  • Development 依赖关系 (14):

  • aruba ~> 0.5
  • bundler ~> 1.0
  • capybara ~> 2.2
  • fakefs ~> 0.4
  • faraday >= 0.9.0, ~> 0.9
  • nokogiri >= 1.8.2, ~> 1.8
  • rack-oauth2 >= 1.0.7, ~> 1.2.2
  • rack-test ~> 0.6.2
  • rake ~> 10.1
  • rspec-its ~> 1.0
  • sinatra >= 1.4.4, ~> 1.4
  • thin >= 1.6.3, ~> 1.6
  • webmock ~> 1.7
  • yard >= 0.9.11
  • 所有者:

    作者:

    • Chris Cahoon, Sam Goldman, Eric Oestrich

    SHA 256 checksum:

    e17b041758421c97c21c583511642843352a960cfe44c075d4285529ff6c2193

    下载总次数 3,100,751

    这个版本 1,119,881

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    需要的 RubyGems 版本: >= 1.3.6

    相关链接: