RubyGems Navigation menu

rspec-sqlimit 0.0.1

RSpec matcher to control SQL queries made by block of code

版本列表:

  1. 0.0.5 - February 12, 2022 (12.0 KB)
  2. 0.0.4 - March 21, 2021 (12.0 KB)
  3. 0.0.3 - March 26, 2020 (12.0 KB)
  4. 0.0.2 - June 17, 2017 (11.0 KB)
  5. 0.0.1 - February 12, 2017 (10.5 KB)

Runtime 依赖关系 (2):

  • rails < 6.0, > 4.0
  • rspec ~> 3.0
  • Development 依赖关系 (5):

    所有者:

    作者:

    • Andrew Kozin (nepalez)

    SHA 256 checksum:

    2f4de466f211494a32b94114de51509af8523ab826088c7cc1ef9e0484de755a

    下载总次数 773,904

    这个版本 2,059

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.3

    相关链接: