RubyGems Navigation menu

rspec-resembles_json_matchers 0.8.0

Helpful matchers for comparing JSON documents.

Versions:

  1. 0.9.1 - May 30, 2020 (18 KB)
  2. 0.9.0 - November 12, 2018 (17 KB)
  3. 0.8.0 - June 05, 2018 (17 KB)
  4. 0.7.4 - February 07, 2018 (16 KB)
  5. 0.7.3 - January 22, 2018 (16 KB)
Show all versions (12 total)

Runtime Dependencies (4):

  • activesupport >= 3.0
  • rspec < 4.0.0.a, >= 2.0
  • rspec-expectations < 4.0.0.a, >= 2.0
  • rspec-support < 4.0.0.a, >= 2.0
  • Development Dependencies (9):

    Owners:

    Authors:

    • Paul Sadauskas

    SHA 256 checksum:

    cc3ec30fc2360da238f137e27b9ade6fd7bb1a83cb95624f6f2c144d8b915f2a

    Total downloads 30,004

    For this version 810

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: