RubyGems Navigation menu

rspec-rayo 0.3.0

Rspec2 Matchers for Rayo

Versions:

  1. 0.3.0 - March 14, 2012 (10 KB)
  2. 0.2.0 - October 30, 2011 (11.5 KB)
  3. 0.1.16 - October 10, 2011 (11.5 KB)
  4. 0.1.15 - October 07, 2011 (11.5 KB)
  5. 0.1.14 - September 15, 2011 (11.5 KB)

Runtime Dependencies (4):

  • countdownlatch >= 1.0.0
  • future-resource >= 1.0.0
  • punchblock >= 0.9.2
  • rspec >= 2.9.0.rc1
  • Development Dependencies (5):

  • bundler >= 1.0.0
  • ci_reporter >= 1.6.3
  • guard-rspec >= 0
  • rake >= 0
  • yard >= 0.6.0
  • Owners:

    Authors:

    • Jason Goecke, Ben Langfeld

    SHA 256 checksum:

    f7cb5f4ffd90ec75a1c1bacd128d87df1e5444cb558d49c06c219c0d50a6cc20

    Total downloads 11,985

    For this version 3,163

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: