RubyGems Navigation menu

rspec-puppet 2.11.0

RSpec tests for your Puppet manifests

Versions:

  1. 2.12.0 - July 21, 2022 (55 KB)
  2. 2.11.1 - December 10, 2021 (55 KB)
  3. 2.11.0 - November 10, 2021 (55 KB)
  4. 2.10.0 - August 02, 2021 (54 KB)
  5. 2.9.0 - May 20, 2021 (53.5 KB)
Show all versions (60 total)

Runtime Dependencies (1):

rspec >= 0

Owners:

Pushed by:

Authors:

  • Tim Sharpe, Puppet, Inc., Community Contributors

SHA 256 checksum:

e70dbb3c3f39f2d3f6cdd02a859d059c4bb68a51aa506917a14fa4d5aaa73023

Total downloads 12,911,104

For this version 81,235

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: