RubyGems Navigation menu

Reverse dependencies for rspec-puppet-facts Latest version of the following gems require rspec-puppet-facts

puppet-module-posix-dev-r2.4 1.1.0

A set of gems declaring Puppet module dependencies.

763,616 Downloads

puppet-module-posix-dev-r2.5 1.1.0

A set of gems declaring Puppet module dependencies.

519,525 Downloads

puppet-module-posix-dev-r2.1 0.5.3

A set of gems declaring Puppet module dependencies.

241,048 Downloads

simp-rspec-puppet-facts 3.1.1

shim that injects SIMP-related facts into rspec-puppet-facts

162,988 Downloads

puppet-module-win-dev-r2.4 1.1.0

A set of gems declaring Puppet module dependencies.

81,630 Downloads

puppet-module-posix-dev-r2.3 0.5.3

A set of gems declaring Puppet module dependencies.

75,569 Downloads

rspec-puppet-facts-unsupported 0.1.1

Using new `on_unsupported_os` method you can get a number of random provided OS's with ...

61,763 Downloads

puppet-module-win-dev-r2.5 1.1.0

A set of gems declaring Puppet module dependencies.

60,139 Downloads

voxpupuli-test 2.2.0

A package that depends on all the gems Vox Pupuli modules need and methods to simplify ...

59,546 Downloads

puppet-module-win-dev-r2.1 0.5.3

A set of gems declaring Puppet module dependencies.

41,745 Downloads

puppet-module-posix-dev-r2.7 1.1.0

A set of gems declaring Puppet module dependencies.

31,649 Downloads

puppet-module-win-dev-r2.3 0.5.3

A set of gems declaring Puppet module dependencies.

27,933 Downloads

puppet-module-posix-dev-r2.6 1.1.0

A set of gems declaring Puppet module dependencies.

16,142 Downloads

puppet-module-win-dev-r2.6 1.1.0

A set of gems declaring Puppet module dependencies.

6,016 Downloads

puppet-module-win-dev-r2.7 1.1.0

A set of gems declaring Puppet module dependencies.

2,859 Downloads

rspec-puppet-yaml 0.1.1

rspec is effective but quite hard to learn for Puppet authors who don't wish to take up...

1,969 Downloads

Total downloads 4,308,777

For this version 210,989

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.4.0

Links: