RubyGems Navigation menu

rspec-parameterized 0.0.6

RSpec::Parameterized supports simple parameterized test syntax in rspec.

Versions:

  1. 0.5.1 - January 04, 2022 (13.5 KB)
  2. 0.5.0 - June 29, 2021 (13 KB)
  3. 0.4.2 - April 26, 2019 (12.5 KB)
  4. 0.4.1 - December 05, 2018 (12.5 KB)
  5. 0.4.0 - June 13, 2017 (12.5 KB)
  6. 0.0.6 - September 24, 2012 (7 KB)
Show all versions (22 total)

Runtime Dependencies (3):

  • rspec ~> 2.11.0
  • ruby2ruby ~> 1.3.1
  • sourcify ~> 0.6.0.rc2
  • Development Dependencies (1):

  • rake >= 0
  • Owners:

    Authors:

    • tomykaira

    SHA 256 checksum:

    f08734fef75dc24ea236288ef205e097c2f65a1eb6af05fdf154d3840ce1f38e

    Total downloads 21,260,678

    For this version 4,000

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: