RubyGems Navigation menu

rspec-parameterized 0.0.4

RSpec::Parameterized supports simple parameterized test syntax in rspec.

Versions:

  1. 0.5.1 - January 04, 2022 (13.5 KB)
  2. 0.5.0 - June 29, 2021 (13 KB)
  3. 0.4.2 - April 26, 2019 (12.5 KB)
  4. 0.4.1 - December 05, 2018 (12.5 KB)
  5. 0.4.0 - June 13, 2017 (12.5 KB)
  6. 0.0.4 - August 20, 2012 (7 KB)
Show all versions (22 total)

Runtime Dependencies (4):

  • rspec ~> 2.11.0
  • ruby2ruby ~> 1.3.1
  • sexp_processor ~> 3.2.0
  • sourcify ~> 0.6.0.rc1
  • Development Dependencies (1):

  • rake >= 0
  • Owners:

    Authors:

    • tomykaira

    SHA 256 checksum:

    2a0f0a789a4776d64c85788c5b7a770734e98e77874d20d7db27b9c1e3efa004

    Total downloads 21,261,508

    For this version 2,362

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: